Seacruise Forums

Panama Canal => General => Topic started by: Phil on December 07, 2015, 06:29:10 PM

Title: Map on main page
Post by: Phil on December 07, 2015, 06:29:10 PM
I have had some reports that some can't see the ships on the map transiting the canal.

Is anyone else having this problem?

I may try a new script tomorrow to see if this helps.

Phil
Title: Re: Map on main page
Post by: Carolyn Jane on December 08, 2015, 12:27:02 AM
Sometimes yes, sometimes no.  Monday, no.  Also unhappy that the icon to click on to update the map has disappeared.   I have also been having trouble with the cams...Last Thursday, couldn't bring up anything.  I finally had to delete my favorite for Multimedia and relocate it.  So, today I had cams.  CJ
Title: Re: Map on main page
Post by: Manuela on December 08, 2015, 12:35:30 AM
I'm not seeing any ships on there right now.
Title: Re: Map on main page
Post by: Phil on December 08, 2015, 10:23:31 AM
I will update the script later today. Hopefully this will help this. I was on their site and had ships but no ships on Seacruise.

Thanks

Phil
Title: Re: Map on main page
Post by: Manuela on December 08, 2015, 12:37:18 PM
Ships are back  :)
Title: Re: Map on main page
Post by: Phil on December 09, 2015, 06:18:01 PM
I saw that and still I updated the code.

I have added ships names to the AIS. Let me know if you think this is a good feature.

Also icon to update map is back that CJ asked about. At least I hope this is what se was looking for.

Phil
Title: Re: Map on main page
Post by: Manuela on December 09, 2015, 06:52:01 PM
Thanks, Phil. I like having the ships names on the map.